couldn't get Double-buffered, Stereo visual

I have successfully set parameters in Xorg.conf and I could run glxgears-stereo well. But I couldn’t see the stereo visual in desktop. I used to use the 3D Glasses before, the emitter could shine bright green light when run the command of glxgears-stereo. I use the mate manager in Ubuntu16.04, is the desktop manager attibute to the problem?
nvidia-bug-report.log.gz (1.1 MB)

I’m unsure about the current state of 3D-Vision since there are contradicting infos. Here we go:
Previously, stereo was only working with compositing disabled. Though the nvidia changelog at one point told that composition+stereo now works, it shouldn’t hurt to try with it disabled, in the WM:
and possibly also in xorg.conf:

Section "Extensions"
    Option "Composite" "Disable"

The second rumor/report was that nvidia cancelled 3D-Vision support as of the 430 driver but there has been no official confirmation about this and whether this only concerns Windows. Since you’re still on the 418 driver, you should continue using that for testing.

Many thanks to your promptly responds. I tried to disable the composite according to your institutions. And very luckily, it worked eventually.

Thank you very much!