Course "Disaster Risk Monitoring Using Satellite Imagery" completed but progress stuck on 71%

Hello Nvidia team,

I have worked through the whole of the course Disaster Risk Monitoring Using Satellite Imagery but the Progress tab in in the Nvidia Deep Learning Institute platform is stuck at 71%.

I have completed the quiz of 10 questions and the coding task. Both with 100% success.

If I view the course outline, there are two items that are not ticked as complete. But I have viewed those two sections (both contain a video) several times and I can’t see what further I can do to signify that I have progressed through those screens.

I would like to be able to fully complete the course - can someone please let me know how to satisfy the system that I have completed all the steps?

Thanks.

Hi @dave182,

Welcome to the NVIDIA forums!
I have forwarded your issue to the DLI team for investigation.

Thanks for your patience as this gets looked at.

Tom

@tdahlin Please assist here.

Thanks,
Tom

Hello, we’re aware of an issue that is causing completion percentages to be calculated incorrectly and are attempting to fix the problem (it is primarily caused by the hands-on lab portions of the sections). We’re also aware of an issue that is causing this particular course’s certificate not to load and are working on a fix for it. When this fix is implemented, your certificate will be accessible from your course dashboard at My Learning | NVIDIA (it should show up there right now, but navigating to the page won’t load properly)

Thanks for your update.

I am sure that you understand the root cause much better from your inside position than I do from my remote position, but I just wanted to clarify that the items ARE ticked as being completed are those with some sort of hands-on element, i.e. quiz, assessment lab and feedback form. The items that are NOT ticked are those with just a video or text. Either way, 3 out of 5 ticked sections doesn’t give 71% complete, so I’m sure that it’s more complicated than I’m painting.

I have just revisited My Learning and the certificate is present and accessible! It wasn’t showing previously. So maybe the part that you felt wouldn’t load isn’t entirely wholly broken either?

Thanks again for your attention on this.

There are a number of issues at play regarding course completion percentages, including the weighting of different components (e.g. watching a course video vs reading a block of HTML). We’re aware of the root cause of the issue and are working to resolve, just currently blocked by a few other issues at this time.

Hello, I am stuck on this exact same issue. Was a solution found for this? What did you do to get access to the certificate or was it random?

You can access your certificate from your course dashboard at https://learn.nvidia.com/my-learning

After I had finished the course, I visited My Learning and did not see any notes of any courses having been completed or any certificates. However, I did revisit after I had the replies here from the Nvidia team, and whilst the course is still not showing as completed (as expected from @tdahlin 's updates), the certificate was showing.

I don’t know if it was just a matter of the passing of time, or if something had been actioned behind the scenes by the Nvidia team.

Hope you have your certificate now, or soon if not.