Cuda 10 installer fails

Cuda 10 installer fails to install Cuda 10. Already tried disabling geforce experience and drivers installation, but did not work.

Are you installing on a TK1? FYI, all of the Jetsons use an integrated GPU directly attached to the memory controller. None of the desktop PC drivers are of the right architecture, and even if they were, then they would still fail since they are designed for a discrete GPU running on the PCI bus.

In terms of CUDA on Jetsons, since the GPU and its driver are closely tied together, you cannot use the CUDA release other than the one which is provided through the same JetPack version from which the Jetson was flashed. As far as I know there was never a CUDA 10 released for the 32-bit o/s of the TK1. If you have a TK1 (all of the Jetson hardware released after the TK1 are 64-bit arm64/aarch64), then have to use the earlier CUDA; if you have a newer Jetson, then you can use CUDA 10 if you’ve flashed the appropriate L4T/Ubuntu release.

Unless you are using a desktop PC, then GeForce Experience will be completely unusable and is designed for entirely different hardware.