Drive OS NGC Docker Container no access to drive group anymore


we are working with a drive AGX Orin board, and we used the NGC Docker Container for flashing and compiling.
A few days ago i still had access to the private registry from the drive group on the NGC website.

Now I am apparently no member of this group anymore, and therefore can’t access the containers, to pull newer versions, etc.

Can anybody help me, with this. I can’t find a way to get access to the NGC group again.

Thanks and kind regards

Hi @christopher.tuch

May I know which account you are using to sign in NGC? same as the one on this topic?
When was the last time PRIVATE REGISTRY available with this account?
Because it worked recently, I believe that you’ve received the NGC activation email and successfully activated your NGC Organization(s) and NGC Team(s), right?
Which NGC Organization did you select after signing in?

also, put Set Up Docker and NVIDIA GPU Cloud Access here for your reference.

Dear @VickNV,

yes i have received an email with the Topic: “Welcome to NGC”, notifying me about my account (this one), beeing added to the drive and drive-sdk groups. Then i could follow the link to login to NGC with my account, and I was able to select a group in the top right of the site, to switch groups.

On the left there is a panel containing the “private registry” with access to the containers.

I noticed something wrong about 1 week ago.

Now I can’t switch groups anymore, since there is only one left (e.g. uvxoq[…]fovd).

My developer account is part of the drive development program.

Thanks and regards,

Thanks for the information. I’ll get back to you.

Your private register access was just re-granted.
Please help a quick try and see if it changes anything on your side.

I just tried logging out and logging back in to ngc didn’t change on my side

Please see the private message from me for this. Thanks.

Hi, @VickNV,

I have the same issue, too.

I only accessed the private registry once, then I can’t see and access the private registry again.
Could you help me? Thank you. please raise another topic for your issue (linked it to this one if you think it’s related).

Please try if “Use alternate method” at login helps. Thanks.

Dear @VickNV,

Thanks for the support, the alternate method worked.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.