Error with bat file while installing

Is there any information about this?

Error occurred during installation of SideFX Houdini: Command failed: “C:\Users****\AppData\Local\ov\pkg\houdini-connector-100.0.0\HoudiniConnectorInstall.bat”
‘xcopy’ is not recognized as an internal or external command,
operable program or batch file.


Can you please let us know what specific version of Windows you are running?

xcopy comes with Windows 10 in the System32 folder.

Please check the System Environment Variable to ensure PATH includes C:\Windows\System32

One solution may be to run this command in Admin Command console window:
set path=%path%;C:\Windows\system32

This command will add C:\Windows\system32 folder to the %path% then xcopy should work.

Win 11 Pro 21H2, i have xcopy in System32 folder
Checked variables and added PATH.

Still not worked, same problem

I’m having the same issue - though my error doesn’t mention xcopy.

Error occurred during installation of SideFX Houdini: Command failed: “C:\Users****\AppData\Local\ov\pkg\houdini-connector-100.0.0\HoudiniConnectorInstall.bat”

Running windows 10, 19043.1766

@alex187 If you Right-Click the .bat file and Run as administrator does the error still occur?


Interestingly, Omniverse launcher never manages to make a ‘houdini-connector-100.0.0’ folder in \pkg, so there’s no .bat for me to run

@alex187 I would Uninstall the Houdini Connector from the Launcher and then try to re-install.
Please try running Launcher as an administrator when you do the Installation.
Windows 10 User Access Control could be blocking the install from the Launcher. Also you can modify the User Account Control (UAC) settings to change the security level in Windows 10.

Just tried running ‘Launcher’ as administrator, and changing UAC to it’s lowest setting. Still the same error.

Hi @alex187,
We’re trying to reproduce your error but so far we have been unable.

Can you please confirm what Launcher version?

Under the Launcher Library tab please confirm there is not a Houdini connector that claims Status as Installed.

And just to double check you are saying there is not a folder “prod-houdini-connector-100.0.0” or “houdini-connector-100.0.0” in the path: “%LOCALAPPDATA%\ov\pkg”

Is there anything else unique about your setup?

I can confirm having the same issue, installer fails launched as admin.

Files are not present in the package folder.

Error occurred during installation of SideFX Houdini: Command failed: “C:\Users\creat\AppData\Local\ov\pkg\houdini-connector-100.0.0\HoudiniConnectorInstall.bat”

Connector status switches back to install

It is a fresh setup on windows11 updated to latest,
Launcher 1.5.7
Houdini 19.5 (apprentice/indie)

UE5 and Cache installed fine.

Please let us know if there is a solution we really would like to test the beta connector.


@chojs We currently only support Houdini 19.0.x. We are in the process of upgrading the connector to add support for Houdini 19.5.x

Please try using Houdini 19.0.x and confirm the installation works as expected.

Kind regards,