Failed to start configure USB flashing flashing port for device mode

I am using Xavier custom carrier board by Auvidea but after flashing, can’t accept the NVIDIA EULA because my mouse and keyboard aren’t working. I have tried different keyboard and mouses but no luck.

Here’s some screenshots attached.

Can I confirm that mouse/keyboard on the Jetson fail? If so, then perhaps the custom device tree from Auvidea was not installed during flash, or else a release version not intended with a particular JetPack release could have been used (incompatible versions). Was the flash performed using the Auvidea software without mixing with some other JetPack release version?

Yes, it’s confirm that the usb port isn’t working for mouse and keyboard. I have flashed the Jetpack 4.4.1 with the modifications suggested by Auvedia .

There is the problem: The versions are incompatible.

If you go to this URL you’ll see the listing of the available JetPack releases. At the far right side you’ll see a listing of which L4T release that JetPack provides:

Notice that JetPack 4.4.1 installs L4T R32.4.4.

Now go to your Auvidea URL, and notice that the July 2020 release says “(L4T 32.4.2)”.

It is possible that such minor patch would have worked, but I am guessing you’ll need to either research and modify the device tree yourself based on the differences, or else wait for Auvidea to release a version for R32.4.4. If you contact Auvidea they may actually say that “it should work” and end up tracking down a bug. I don’t have an Auvidea board so I have no way of knowing that it would work…all I know is that their update is for R32.4.2 and you’re using R32.4.4.