FFXIII: Randomly missing textures for creatures in 3D space [343.22 on Archlinux 64bit]

So when I play FFXIII via WINE I get sometimes (totaly random) missing textures for creatures in the 3D world, it looks like this: http://i.imgur.com/jTZenxf.jpg .

Whats missing is that the monsters are completly invisible, and large parts of the charachter are missing.

WINEHQ Page: https://appdb.winehq.org/objectManager.php?sClass=version&iId=31062&iTestingId=86492

Other people also expierienced the problem, but restarted the game and that mostly fixed it for them.

Well, for me a restart does exactly change nothing about the situation.
I run the latest wine version 1.7.29 and I also used 1.7.11 and 1.7.28.

It works fine via Intel HD Graphics 4400, EVERY time I launch the game.
Heres a log from terminal, for Intel HD Graphics: http://www.fpaste.org/144846/14156013/raw/

Heres a log when running via NVIDIA Graphics (In this case GTX 860M via Bumblebee): http://www.fpaste.org/144849/41415634/raw/
nvidia-bug-report.log.gz (153 KB)

*push

Your case is probably similar to this bug report.

https://devtalk.nvidia.com/default/topic/773623/linux/character-models-are-sometimes-invisible-in-the-witcher-game/