FlexNet License Server - nvidia fails to start

Good Morning everyone

Today I managed to get another evaluation license for NVIDIA vGPU. We need to perform further tests with VMWare ESXi and Citrix Xenapp.

So, I tried to import the new license file to the NVIDIA vGPU License server. I recognized that the "FlexNet License Server - nvidia" service was not started. starting it manually ends up in an error message:

"Windows could not start the "FlexNet License Server - nvidia" service on "local computer". Error 1067: the process terminated unexpectedly".

I already tried to uninstall Tomcat and License Server and reinstall the latest licensing server “NVIDIA-ls-windows-2018.06.0.24304595”, didn’t help.

I also followed this article: https://nvidia.custhelp.com/app/answers/detail/a_id/4111/~/grid-license-server-fails-to-start-due-to-ip-address-change

Also no changes.

Does anybody have an idea how to solve this problem?

Best regards

Cedy

Hi we had exactly the same issue today.

Root cause: Java x64 and x86 (=32 bit) has been installed and in control panel we saw that the 64 bit Java is used for system

Solution:

  • Unistall Java 64 bit, uninstall NVIDIA Licensing server and Tomcat and Reboot
  • Install Java 32 bit only and make sure it is listed under control panel --> Java --> system
  • Reinstall NVIDIA Licensing server

To sum up: what a horrible product!!!