Frame generation in 5.1.1 streamline


dlss 3 frame generation for 5.1.1 streamline in package game it says “nvidia confidential - do not distribute in any way” at the top left when I enable it(r.Streamline.DLSSG.Enable 1) . is it possible to take it off on my end?

Hi there @maron.haraheta and welcome to the NVIDIA developer forums.

That watermark should not be part of the latest version on our download pages.

Could you try to re-download, remove the streamline DLLs and reinstall them?

I hope that helps!

Maybe I need to clarify. I am talking about this download link:

I just learned that there are in fact two Streamline binaries in the package. One for development and one for production.
The development version shows the watermark and should only be in use if you have either

  • enabled the Streamline debug overlay in your project, which requires development binaries to work
  • or added -slbinaries=development to the command line

Maybe it is one of these settings?

1 Like

Thanks got it to work. connected the dots and double checked after you said “streamline debug overlay” and the DLSS_Frame_Generation_Quick_Start_Guide.pdf guide in plugin config section it said(true) in the picture for “load debug overlay” in project settings nvidia dlss frame generation overrides(local) so I just put true too, and I didn’t even think about it when I was testing a week ago

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.