I am against the clock and need help fixing my AGX Orin so I can get started

I just bought an AGX Orin 64gb Developer Kit off Amazon. I followed the instructions and made my way through the first time configuration process. I got to the step to updated the version of the software. When I ran the two lines, it did nothing, so I power cycled and went through it again. It didn’t do anything the second time so I thought it needed to reboot. I ran sudo reboot and then it wouldn’t show up as a device or connect to windows. I then worked through all the forums and eventually setup a 20.04 Ubuntu virtual machine where from the help of a moderator, I was able to log dump and then try to flash through the sdk manager. The sdk manager kept failing at 9.16% or would get to 97% and then fail. So I read that you can manually flash the board using flash.sh. I ran the sequence and it got all the way through and said failed flash. I am beyond words at how difficult this is to setup. I appreciate anyone who can provide help with setting up my board.

Please do not use VM. And please do not file new duplicated topic when the old topic is still on-going. It does not help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.