I can't find omniverse system monitor

I couldn’t find the omniverse system monitor icon on the system tray.
So I googled it on the start menu but it was empty…
I can’t connect to the localhost and the nucleus.
I don’t know what to do…

Hello @minzidream! I am not exactly sure what happened to cause this issue. It might help if you could give me some more details.

  • What is your system environment? Operating System, GPU / GPU Driver?
  • Was there anything that your did or that happened that might have caused this issue?
  • Do you have Nucleus Workstation installed?

Try going to: C:\Users\<USERNAME>\AppData\Local\ov\pkg\nucleus-workstation-<VERSION>\System Monitor and launch the omni-system-monitor application.

Then try opening http://localhost:3080 in a web browser to see if your nucleus services are listed as “Running”. You can click on the “Restart All” button to relaunch your nucleus services.

Make sure that there is a blue checkmark next to the Launch on System Monitor startup option.

Let me know if this helps or if your are still having an issue.

Sorry for the late reply…
I don’t know what my GPU /GPU Driver is, but, I’m using windows 10.
I uninstalled the Local Nucleus Service and after I installed it again, the Nucleus Service didn’t worked. The system specified to check the omniverse system monitor to know whether the web service is working. But I couldn’t find the system moniter.
I tried going to the c: ~ system monitor but I can’t find the appdata file…