Incorrect version of Xcode, PGI Workstation 161

I have an issue installing the PGI Workstation for OS X El Capitan. I am getting the above error ‘Incorrect version of Xcode’, but I am using:

$ xcodebuild -version
Xcode 7.3
Build version 7D152p

This is the most recent XCode-Beta Installation. Any suggestions?

Not the best idea to use either the latest Xcode release or the latest gcc release. We should have these working in either the 16.3 or 16.4 release.

dave

Reverting to the standard Xcode with El Capitan works. Thanks!