Installing Jetpack components for Orin

I’m trying to follow instructions from 2) Use SDK Manager to Install JetPack Components from here:[Jetson AGX Orin Developer Kit User Guide - Two Ways to Set Up Software | NVIDIA Developer].

The device already has the OS installed and I am trying to install Jetpack components. Could you please clarify whether the device needs to be in recovery mode? Currently unable to install as the device is not detected.

No need to be in recovery mode. Just select SDK but not flash OS in your sdkmanager GUI.

The data will be transmitted to jetson through ssh. Thus, what you need is ethernet connection to jetson.

I tried the ethernet method and selected Jetpack components for installation. It said installation successful, but CUDA is still not installed. I tried two times with the same result.

Maybe you can show me what sdkmanager GUI shows to you.

What is your method to tell “there is no CUDA”?

I tried the following two methods:

import torch
print(torch.version)
print('CUDA available: ’ + str(torch.cuda.is_available()))

  1. jetson_release -v
    shows CUDA: not installed

Please try this.

Will try and update.

@prashanthis updates ?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.