Isaac sim 2022.2.0 installation fails

I encountered the following error while installing Isaac SIM2022.2.0
:The following file is used by another process: EBUSY: resource busy or locked, open
‘D:\owner\AppData\AppData\Local\ov\pkg\isaac_sim-2022.2.0\extscache\omni.pip.torch-1_130-0.1.4+104.1.wx64\torch-1-13-0\torch_C.cp37-win amd64.pyd’"

I can install the beta version without any problems, but only 2.0 cannot be installed.

The device is
OS windows11
Ryzen9 7900x

I tried the latest version of the driver, but it did not cure the problem.
The installation freezes at the picture and does not work.

Hi. Try to install again after a reboot (with no other Omniverse apps running). Before the install, delete the D:\owner\AppData\AppData\Local\ov\pkg\isaac_sim-2022.2.0 folder if it exists.
During the install, a terminal window may pop up. You can close this window to skip the post install step.

I tried it but it did not improve. After that, the same problem occurred on another PC. The other PC was able to use the latest ISAAC without any problems, but specifically, when I changed the path from the default path to the newly purchased SSD and installed it, the same error occurred and I could not install it.

The same error occurred when I changed the path from the default one to the newly purchased SSD, and the installation failed.

Why can’t I install on a different drive? Any advice would be appreciated.

1 Like