Isaac Sim installation by Launcher stuck at omni.isaac.sim.post.install.sh

Hi, I tried to install Isaac Sim using Omniverse Launch as guided in the [’ 2. Basic Isaac Sim Installation’] (2. Basic Isaac Sim Installation — Omniverse Robotics documentation).

But, it was stuck during the step of omni.isaac.sim.post.install.sh.
image

After I clean up the launcher and reinstall it, but the problem is the same.

Here is the launcher.log:
launcher_log.txt (27.4 KB)

How can it be solved?

I don’t know the reason, but after I retried to install it worked.

What I changed in retry is Nucleus administrator account setting as ‘admin’ id and ‘admin’ password and maybe log in Nucleus web pages before installing Isaac Sim. But not sure.

And in the first run, running of Robot Party example of Isaac Sim, it was exited suddenly. In the second running it works now.

Here is the launcher.log after the success:
launcher_log_after_resolved.txt (29.0 KB)

Did you try to go full screen before everything is loaded? that some times lead to exit

No, I didn’t. If it happens again later. I’ll post again. Thanks~

1 Like