IsDLSSModeSupported returns false on UE5.4 when Ultra-Quality mode selected

Hello everyone,

As you could see in the screenshot, IsDLSSModeSupported function returns false when Ultra-Quality mode is selected.

I am using DLSS 3.7 on Unreal Engine 5.4.2 version.

Is Ultra-Quality mod supported right now ?

Sincerely,
İlker

Hello @aktugilker and welcome to the NVIDIA developer forums.

That is correct. At the moment querying for Ultra Quality will always return “Not supported”.

This is currently a placeholder and might or might not get implemented in the future.

Thanks!

1 Like

Dear @MarkusHoHo,

Thank you for quick reply. I am looking forward you to implement that.

Sincerely,
İlker

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.