JetPack install on host using VirtualBox Ubuntu fails on dependency to cuda-visual-tools-6-5

Trying to flash my TK1 board and can not get past the install on the host.

I tried JetPack 2.3 and JetPack 2.0 and it fails exactly same way. Here is log:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
cuda-toolkit-6-5 : Depends: cuda-visual-tools-6-5 (= 6.5-50) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I am currently installing everything without JetPack as I could not resolve this. If anyone knows why this is happening please respond. I would like to use JetPack in the future.

Hi boulderZ,

The host PC needs to be running Ubuntu 14.04 for JetPack, what’s your VM environment?


Ubuntu 14.04

Same problem here.

I am using Virtual Box on a Mac. I will be getting a linux PC soon and I plan to try this again from that machine.

Hi boulderZ,

Is the same issue on Linux PC? Or issue has been resolved?


Will not get my Linux box until next week sometime. I currently do not have need to re-flash my TK1 since I did the installs I needed without JetPack already. I will only look at this again when I have need to re-flash my TK1. I don’t want to re-flash just to test this out. I could perhaps just do the first part of the procedure to see if I get same error from the host or not and then not proceed with flashing. Not sure how that would work at this point.