Jetson AGX Orin power not working and beeping

Hello There

I have been using this Jetson for a few weeks now. I let it run over the weekend and when I got back this morning, it wasn’t working (shut down). So I unplugged it and plugged it back in. But it doesn’t reboot and the power supply is beeping. I tried different power supplies but they all beep and the Jetson does not turn on. I also tried all three of the power plugs but non of them work and all resulted in this annoying beeping sound.

As I can’t get it to turn on, I can’t check for the Software Version or the SDK Manager… sorry about that.
I also tried to get into the Force Recovery Mode and to get the log. But both without success.

Is there anything I can do?

Thank you for your help

Follow this guide to re-flash the device:
https://docs.nvidia.com/sdk-manager/install-with-sdkm-jetson/index.html

Thank you for the advice, but i can’t connect the Jetson. It is not detected by any computer.

Are you sure you are pressing buttons correctly, and use the right USB-C port?
(The one next to 40 pins header.)

Yes, I also checked with my colleagues, but I think it might just be broken.
Thank you for your help!

1 Like