Jetson AGX Xavier won't boot

Our AGX won’t boot and is acting completely dead. Apparently it was giving people problems with the ethernet and wifi (where wifi kept turning off) before dying, although it’s worth noting we had also played around with using it as a hotspot so that may not be related. It sounds like that was giving them issues for a bit though and then it died and won’t come back.

I can’t seem to get any response from it though. It doesn’t make it to a boot screen, rather it refuses to spin the fans, turn on the power light, or do anything. What I’ve tried is:

power button
force recovery button for 10s
force recovery and power for 10s

The power cables work for other Jetsons we have so they’re working.

I’m at a bit of a loss on what to do here, any ideas would be greatly appreciated!

Hi user124847,

Are you using the devkit or custom board?

Is there any serial console log output after you powered up the board?
If yes, please provide the log to me for further check.

And please help to try if it could enter force recovery mode (use lsusb on your host to confirm if your host could detect the board with 7019)
You could refer to the following instruction to enter force recovery mode.
Jetson AGX Orin can't turn into force recovery mode - #5 by WayneWWW

This is a dev kit, we put a 500GB ssd in there though if that’s relevant.

I’ve also been trying to read something off of usb (which was a clever idea), but it is not showing up in lsusb

I’ve also tried forced recovery with no success

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.

Could you boot up your devkit w/o connecting this external SSD?

You can’t enter force recovery mode and verify by lsusb with 7019?

Do you connect both TypeC-USB (for flashing the board) and Micro-USB (for serial console log) cable to your host PC?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.