My Xavier AGX cannot power on

Hi,
I’m using Xavier AGX, and one day it suddenly cannot power on.
When I push the power button, the LED light turns on, and turns off after about 1 second.
I’m using the original power adapter, and I tried another power adapter comes same issue, so it doesn’t look like the power adapter problem.
How can I fix the problem?
Thanks.

hello hscho0316,

could you please setup serial console via port J501, it’s a Micro-USB connector provides access to the UART console.

I connected usb and found COM11~COM14 port.

hello hscho0316,

you should see ttyTHSx, then you can use the serial port utility, such as picocom or minicom to communicate with it, the default baudrate is 115200/8n1.

Umm, None of 4 ports answers, but I caught some signals from COM13 and COM14 while I tried to connect with pushing power button at same time

Error 232: ▒▒▒▒▒▒▒ ▒▒▒▒▒ ▒▒▒Դϴ▒.

hello hscho0316,

okay, are you able to boot into forced-recovery mode? is it possible to re-flash the JetPack release image for confirmation.

Nope, even when I try to boot into forced-recovery mode, the issue is same.
The LED light turns on, and it turns off after about 1 second.

hello hscho0316,

do you meant the usb-id lose after the LED turned-off?
for example,
please boot into forced-recovery mode, please check device status with $ lsusb.

I mean, I can’t boot into forced-recovery mode. The jetson turns off just after power on.

hello hscho0316,

could you please try alternative ways.
here’re steps for your reference.

  1. please disconnect the power-supply.
  2. press the forced-recovery button.
  3. plug-in the power-supply, keep forced-recovery button pressed.
  4. press the power button to boot-up the target.

Hello, JerryChang,
Unfortunately, the process you told me above didn’t work either.
It was same, power goes off just after the power on. (I don’t know if LED indicator is always right)

hello hscho0316,

If you believe that your Jetson product is defective, please contact the NVIDIA Customer Care team for the RMA process.