Jetson Nano 2gb not displaying through the HDMI port

Hi I got a jetson nano 2gb version but I cant make to display a image through the HDMI port I tried to change the sd card and nothing I connect the RX and TX terminal with a USB to TTL adapter and the console shot me the following. I suppose that the nano is not dead because the terminal write something and also the green led is on. so please I need help to revive it!!!

The problem happen since a student from my school insert a corrupter micro SD with the corrupted installation program.

When you hit any boot issue on jetson, please try to flash it with sdkmanager and it shall be back.

i tried to flash it but It wasn’t succesful because it always hang on 99% and then it send me a error, Can yo show me where could I follow all the steps?, it could be a web page, a video o whatever please

Please click export logs from your sdkmanager and attach the log here.

If possible, also share me the UART log from your minicom when the flash process got stuck in 99%.

now it show me a different window where i can flash it but the prooblem now is that there is a IP address that is but it says that its wrong and I can not flash it

this is the image of the flash window

Please change the automatic setup to manual setup.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.