Jetson Nano all USB ports suddenly stopped working

no effect … I also booted without HDMI connected and than after 5 min I added the USB mouse and the HDMI monitor … no USB port available.

Next test, but it will take some time: I just ordered a new one, will boot it up, and than change flash cards. if this is not working I think this might be a hardware issue then …

Hi Axel,

Could you help check if the USB 5V power rail was up when this error occurred?

Hi Axel,

Please share your status once you receive the new jetson module. Thanks.

WayneWWW,

I have only a keyboard and mouse plugged in and an HDMI monitor as well. No USB devices are receiving power. Like Axel, I also tried with both 5V 2A USB and the barrel jack. Neither make a difference.

Hi jsyang.ca,

Which connector does your wifi card plug in? The M.2 key-E?

Hi,

We have a script to bypass the account setting.

Could you please put this script under Linux_for_Tegra and run

sudo ./l4t_create_default_user.sh -u <usr_name> -p

After this step, you could flash the board again and it should not stuck on the setting. Please try to use uart to see if you can dump log then.
l4t_create_default_user.tar.gz (2.48 KB)

1 Like

The new Jetson Nano worked like a charm with the new image and the “old” flash card. So this should be the proof, that the “old” Jetson Nano has some issues.
I will try now to use the flash card from the “new” one in the old one … will keep you posted
I used 5V 2A usb power supply … so everything in default

Next key finding: I switched the flash card to the old board: removed all USB ports and just plugged in the network cable. From the switch side: the port comes up

But: the lights for TX/RX on the nano stays dark. And of course no ping is working.

My guess is now:
the USB-port + the ETH port is not getting enough power for whatever reason that the come up again.

Should I return the board?

Everything is running out of the box of the new one, but I haven’t put load on it, yet …

Hi Axel,

Glad to hear the findings. Could you share the dmesg with us?

We just want to investigate this issue. After our confirmation, you could return this board.

Hi,

Any update? If you are going to file RMA for the broken device, could you also share the RMA # and the sku #?

Hi Axel,

Could you also dump the eeprom content? We need to check the board info.

nvidia@nvidia-desktop:~$ sudo i2cdump -y 2 0x50

WayneWWW, how do I start the RMA process? The NVIDIA support area is very confusing. I spoke to an agent before I started this forum thread and he told me to seek answers in the forum first. Now that I have and the issue is not resolved, how can I begin the RMA process?

Hi, sorry for the late reply, but I have to do other work related stuff :-) … Anyhow, here is my latest log from serial, when I start the Nano. Again, I configured the flash card from a working nano, than put it into the non-working one.

Here is the output from i2cdump:

No size specified (using byte-data access)
0 1 2 3 4 5 6 7 8 9 a b c d e f 0123456789abcdef
00: 01 00 fc 00 78 0d 00 00 02 46 00 00 00 00 00 00 ?.?.x?..?F…
10: 00 00 00 00 36 39 39 2d 31 33 34 34 38 2d 30 30 …699-13448-00
20: 30 30 2d 32 30 30 20 46 2e 30 00 00 00 00 00 00 00-200 F.0…
30: 00 00 ff ff ff ff ff ff ff ff ff ff ff ff ff ff …
40: ff ff ff ff b4 02 e4 4b 04 00 30 34 32 31 31 31 …???K?.042111
50: 39 30 30 38 31 37 32 00 00 00 00 00 00 00 00 00 9008172…
60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
90: 00 00 00 00 00 00 4e 56 43 42 1c 00 4d 31 00 00 …NVCB?.M1…
a0: ff ff ff ff ff ff ff ff ff ff ff ff b4 02 e4 4b …???K
b0: 04 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ?..
c0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
d0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
e0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
f0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 23 …#

putty3.log (65.2 KB)

@jsyang.ca,

You could tell the agent that you need the RMA and forum admins already confirmed it.

Also, @Axel.Dittmann and @jsyang.ca,

Could you guys take a photo of the base board (the side with id) for us?

Thanks.

I just notice there is also a sticker on modules. Please also take a photo of it.

If you don’t see sticker on modules, there should be a text printed on the other side. Need to remove the module from carrier board to see it.

Hi, I am facing the same issue as the others in this thread:

  • The next bootup after installing the Intel 9260NGW wifi card, all USB ports stopped working. I have tried different sets of keyboards/mouses to verify the problem is the USB ports.
  • Ethernet port still works in my case, but without USB ports, I cannot use the Jetson Nano for my work anymore.
  • I have tried the things mentioned in this thread: reflash the SD card, power through USB / power rail, to no avail.
    Here’s the log output from UART: https://gist.github.com/hoangthien94/cdc24ba233b5e95bbbf38ab9292b7774

Is there anything else I can do? Should I file a RMA?

Can you please try the way as link said? https://devtalk.nvidia.com/default/topic/1057385/jetson-nano/connecting-pcie-capture-card-turns-off-the-hdmi-display/post/5364050/#5364050

Hi @Trumany, thank you for your reply.

Unfortunately, masking the I2C pins (58 and 60) did not help. Just for clarification, I counted the pin number according to this figure: https://www.virten.net/wp-content/uploads/2015/09/m2-notched-pins.jpg.

Upon closer inspection of the log, I found some of these errors could not find regulator. Maybe they are related to the issue?

[0002.625] setting 'vdd-1v8' regulator to 1800000 micro volts
[0002.632] could not find regulator
[0002.635] could not find regulator
[0002.639] could not find regulator
[0002.851] bl_battery_charging: connected to external power supply
[0002.858] xusb is supported
[0002.864] error while finding nvidia,portmap
[0002.870] could not find regulator
[0003.373] xusb blob version 0 size 124416
[0006.236] set vdd_core voltage to 1075 mv
[0006.240] setting 'vdd-core' regulator to 1075000 micro volts
[0006.258] could not find regulator

Hi LuckyBird,

I have no idea why 9260 would cause such problem. Could you file a new topic and we can discuss there?

Hi WayneWWW,

Thanks for your reply. I am asking for a replacement Nano and won’t be able to test anything on it for the time being. I will get back when I have a new board or any new info.