Jetson Nano fails to power on after update

After updating and upgrading my Jetson Nano it powered off and will not power back. I have tried reformating the SD card with the latest build but it made no difference. I verified power to the Nano and there is no led lights on the dev board that light up. I have unplugged everythink and it still will no power on. are there any tricks to get it to come back to life? I should add that I am using the B01 Carrier board.


what operation did you to upgrade your device?
What power supply did you use? Micro USB or the power jack? Was a jumper placed across J48?

I did the sudo apt-get update && sudo apt-get upgradeā€¦ I tried both the barrel with jumper and by Micro USB. I did give it a rest and came back to it the next morning. Started everything a new. Reformated the SD Card verified the voltage for the power supply and it booted right up. Did nothing different that I can think of than I had before but it worked.
Thanks for the reply.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.