Jetson nano not booting: new ticket dated 7-25-19 (resolved via rma)

I followed this thread:
https://devtalk.nvidia.com/default/topic/1049782/jetson-nano/jetson-nano-not-booting/5

followed instructions expanding jetson-nano-sd-r32.2-2019-07-16.zip onto blank sd card

Hooked up the eth port, keyboard (usb2 port) and mouse, hdmi to a native HDMI TV. Turned it on and nothing happened.

Reviewed instructions, set jp48 and powered it on again. The green light came on next to the usb2 port but nothing on the screen.

Removed eth connection, keyboard, sd-card and rebooted. Still nothing on the monitor. The rest of this troubleshooting is done with no sd-card. Only power and video cable are attached.

Removed jumper from jp48 and tried 2 different usb power supplies. The green light comes on but nothing on the monitor.

Tried a different monitor (hdmi to dvi cable). Same result.
Tried a different monitor cable (DV to DVI cable). Same result.

Set up a dc buck converter with built in DRO and carefully set output to 5.2v and 5 amps before connecting it to the nano Same result, green light comes on but nothing on the monitor. The buck converter reads 5.2v and .175 amps. Double check with DMM to verify volts. Result was 5.23 volts.

Momentarily jumped pins 5 and 6 on jp40. (assuming the arrow is pointing at pin one) No change.
jumped pins 3 and 4 on jp40 and applied power. Still nothing on the monitor.

Next step will be to connect ttl/usb adapter to j44 and record bootlog if any. I will post results here tomorrow.