Jetson nano VNC display just showing nVidia Logo on screen

I tried to connect Desktop sharing port through Remmina but it only shows on VNC viewer a Nvidia Logo, not the actual Deskope. I tries to use also Vino, VNC enable notes, other editing option described on forum. but it just doesn’t work. I also tried different version of SD card pack

and power option. My Power adapter is capable of getting 5V4A.

It may work if you set your user to auto-login (you can do that from Ubuntu settings), so that a display is available when you remote connect.

My understanding is that the greeting screen where you are currently logging in is run by root, and another screen is created when your user logs in.

I’m unable to tell more for using remote logging (without user auto-logging). Someone with more experience with this may further comment.

Hallo !

greetings!

It is blocked internally and must require HDMI Display for first unlock the desktop. Then i was able to login via VNC.

for the same I had followed this link and it worked. there was no any solution but HDMI display for unblocking Desktop for VNC.

sometimes also hdmi display hardware emulators work to enable the vnc access