Jetson nano will not boot: tegradc tegradc.0 dc timeout waiting for OR MODE = SAFE

I tried to reflash the sd card, due to THIS.

Now the Jetson nano will not boot from any SD card. I ve tried with 4 different sd cards. It boots to select the user, password, city, and all that. After that, it reboots to make the first start and it stays at a black screen

After the last 2 messages, the just stays hanged and periodically the screen turns totally black (like if the HDMI was disconnected for a second).

[1760.637298] tegradc tegradc.0:  sor_poll_register 0x15: timeout
[1760.637301] tegradc tegradc.0 dc  timeout waiting for OR MODE = SAFE

Note: Before flashing there was a problem of random reboots. So the jetson was reboot normally (maybe somethings slow, but reboot). After the flashing de sd card this problems occurs.

Is there something I can do?

thanks in advance

move this topic to Jetson Nano series.

What you mean? kind of new in the forums though

hello fnando1995

since you’re initial this at wrong field, I’ve moving your discussion thread to appropriate category.

may I know which JetPack release you’re working with,
could you please share your command-lines for flashing the target?

Thanks for moving the thread to the appropiate category.

About jetpack and flashing. I downloaded “” file from the getting started page. I flashed this (unzipped for .img) using balena. Would you recommend to flash using command lines?

Thanks in advance,


I left the nano trying to boot for a loong time. It just could boot. I manage to take some pictures I will leave them below. These images were taken a long time after the jetson was sent to boot after user, password and time request during first boot.

The process is that frist i get the error shown in the fisrt comment, then the screen when off for a second and show the frist image with that black screen, and followed by the second image with more text.

Then the NVIDIA screen showed (I was really optimistic, but …), then the same black screen showed again, also here you can see a FAILED mentioned [failed to start nvpmodel service.

This behaviour happens every time that I unplug and plug the power supply to boot the nano.

Thanks in advance for any help.

Kind regards

hello fnando1995,

may I know what’s the display interface you’re using, is it HDMI, DP, or DP converted HDMI?
are you able to have another display monitor to reproduce the issue?

@JerryChang Sure, I am using a HDMI monitor. I tested the same in 2 HDMI monitors (lab’s and home’s) both shows the same mistake. Is the screen particularly special for this? I think it is only displaying what the Nano is doing (trying to boot).


Can you set up serial console with below link, remove the monitor, boot up and see what log do you see?

I think the tegradc error is not the main cause of your problem. Those errors of CPU SError, mc-error and gk20a error should be fatal one. The whole system looks unstable.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.