Jetson NX not responding, no output, no broadband signal, no cooling fan signal, but power is on

my Jetson stopped working abruptly without responding to any signal or showing any signal,
I tried flashing with new image in new SD card, Checked voltage its 18.97V required.
cooling module is getting heat which mentions processor taking power but not switching on or responding to any.

would someone tell what else i can try to make it work.

hoping for positive reply.

hello nagakiran224,

please setup serial console to gather bootloader logs for the details.

1 Like

Hi @JerryChang

I have tried connecting with serial console,

it saying like Failed to verify SMD,
Failed to get slot for boot chain from SMD
would you please enlighten me the possible ways to take now :-|

hello nagakiran224,

suggest you complete format your SD-card to prepare your microSD card with another fresh image.
you should check Getting Started With Jetson Xavier NX Developer Kit | NVIDIA Developer for the steps.

Hi @JerryChang
sorry for the inconvenience, actually i did the same, also i tried to reflash partitions from SDK manager Multiple jetson nx (core boards on the development kit) cannot be started - #13 by cbstryker
It didn’t help me much :-|
I am still facing the same issue, would you share any other possible ways to seeing this problem

hello nagakiran224,

may I know which JetPack release you’re using?

@JerryChang Jetpack 4.6(rev.1)
It selected default and proceeded towards mounting, shall i check with any other versions ?

Hi @JerryChang
if possible, would you help me in reading the log and let me know the cause and resolutions for errors,

its says " Failed to execute commands with Genericinstaller" and stopped flashing os to jetson,

I checked the $lsusb

it listed interface of jetson with system, ensured probing it to Recovery mode and removed Jumper after that
fileSDKM_logs_JetPack_4.5.1_Linux_for_Jetson_Xavier_NX_[developer_kit_version] (282.9 KB)

naga@naga:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 06cb:00be Synaptics, Inc. 
Bus 001 Device 002: ID 5986:212b Acer, Inc[SDKM_logs_JetPack_4.5.1_Linux_for_Jetson_Xavier_NX_[developer_kit_version]|attachment](upload:// (282.9 KB)
Bus 001 Device 008: ID 0955:7e19 NVidia Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

This step moved forward by changing ownership and group ownership of allocated folders

sudo chown root:root nvidia_sdk
sudo chmod -R 777 nvidia_sdk/
sudo chown root:root sdkm_downloads
sudo chmod -R 777 sdkm_downloads

It moved bit forward to Flashing, tried installing 99% of flashing os, while committing it again got one more issue

SDKM_logs_JetPack_4.5.1_Linux_for_Jetson_Xavier_NX_[developer_kit_version] (143.8 KB)

hello nagakiran224,

according to below,

*** Checking ONLINE mode ... OK.
*** Checking target board connection ... 1 connections found.
*** Reading ECID ... *** Error: ECID read failed.
Put the target board in RCM mode and retry.

did you put device enter forced-recovery mode before image flashing?
also, are you using a VM? this usually USB port forwarding issue when virtual machine is using.

Hi @JerryChang
Thanks for response.
I updated reply again,
I ensured it is in recovery mode, i connected jumper to rc_rec-gnd pins.
I am not using VM, dual OS machine i am currently using, should i have to try with lone Linux server :-|

hello nagakiran224

I’ve check your updated logs. the flashing process it indeed moving further,
however, it still failed with device communication.

[  19.1425 ] tegradevflash_v2 --oem platformdetails storage storage_info.bin
[  19.1434 ] Bootloader version 01.00.0000
[  19.1613 ] Saved platform info in storage_info.bin
[  19.1628 ] 
[  19.1629 ] Flashing the device
[  19.1649 ] tegraparser_v2 --storageinfo storage_info.bin --generategpt --pt flash.xml.bin
[  19.1660 ] 
[  19.1679 ] tegradevflash_v2 --pt flash.xml.bin --create
[  19.1686 ] Bootloader version 01.00.0000
[  19.1854 ] Erasing spi: 0 ......... [Done]
[  22.1886 ] Writing partition secondary_gpt with gpt_secondary_3_0.bin
[  22.1904 ] [................................................] 100%

[  22.3051 ] Erasing sdcard: 0 ......... 0000000074740311: E> NV3P_SERVER: Failed to open instance 0 of device 6.
[  22.3076 ] 
[  22.3076 ] [Failed]
[  22.3076 ] 
Error: Return value 17
Command tegradevflash_v2 --pt flash.xml.bin --create
Failed flashing t186ref.
*** ERROR: flashing failed.

it’s suggest to have native ubuntu-OS desktop to perform the flash process.

1 Like

Hi @JerryChang
Thanks for your support , it resolved the issue, i am able to login now