Jetson tx2 lxde and gnome


I am flashing Jetson TX2 4GB, I have already flashed at least 10 using the same machine with the same kernel with the same development kit, but every time I flash a new one I dont know how sometimes the GUI of the Ubuntu is GNOME or LXDE, is it possible to configure one by default? what can be affecting the behaviour of the flashing proces of the kernel to switch from one to another whenever it wants?

thank you.

Please try this to modify rootfs to enabled LXDE by default:
Enable lightdm and LXDE - #7 by WayneWWW

Hello DaneLLL,
And if I wan it to be always gnome what should I do?
Thank you

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.