Jetson TX2 not booting

Hi, I’m having some problems with a TX2.

I’m using the TX2 with its dev-kit. I was running an application on the TX2 when at some point the jetson is turned off (but mantaining LEDs on).
After that I have tried to restart the jetson but it does not boot (but the LEDs are ON) and
the serial console prints out the following lines about 4 time per second:

C> ERROR: Highest Layer Module = 0x1d, Lowest Layer Module = 0x15, Aux Info = 0x0, Reason = 0x1c

Then I have set the recovery mode and I tried to read the flash but the script on the host pc hang. Last lines it prints before hanging are:

tegrarcm_v2 --boot recovery
Applet version 01.00.0000

tegrarcm_v2 --isapplet

tegradevflash_v2 --iscpubl
CPU Bootloader is not running on device.

and the Jetson console in this case says:

W> MB1 PMIC CFG is version 1.2
W> MB1 PMIC CFG is version 1.2
E> Waypoint-0.5 ACK pending: 0x8
C> MTS error (2) : dram alias check failure
C> cpu waypoint 0.5 failed
C> ERROR: Highest Layer module = 0x32, Lowest Layer Module = 0x32, Aux Info = 0x1, Reason = 0x6

I have attached some screenshot.

Is the Jetson dead? Can anyone help me and/or tell me what is happening?

Thank you!

If the host is not a VM, then you might have actual hardware failure. Is there anything unusual about the host doing cloning/flashing?

Anything unusual, I have also tried using two host and a VM with obtaining the same result…

Did you use JetPack, if so, which version (3.1 is the current production version, 3.2 pre-release is just for testing)? Also, which Linux distribution/version for the host?

Or did you flash by command line? If command line, was it R28.1?

There are some requirements for Ubuntu as host when using JetPack, but any x86_64 Linux host works if command line. In the case of JetPack only Ubuntu 14.04 is supported, but 16.04 works for everything except perhaps a host side sample program.

If there is nothing wrong with the host side, then it looks like hardware failure.

Thanks for the answer!
I have only tried to clone using the command line with two host pc with ubuntu 16.04 and with a VM with ubuntu 14.04
One of the two pc with ubuntu 16.04 is the one that I used to flash the tx2 a few months ago.

Since one of the hosts is known to work, and based on the nature of the error, it seems likely it is hardware failure. Unfortunately I do not know of a way to be absolutely certain.

If you want to try to RMA there is RMA information near the top of this:
https://devtalk.nvidia.com/default/topic/793798/embedded-systems/some-jetson-web-links/

Ok, thank you!