Jetson Xavier bootloop

Hi,

I am trying to setup a Jetson xavier, I ran the installer script in the first boot as suggested. But after that the jetson went into a bootloop. I noticed that the Jetson got quite warm to the touch and even then the fans did not kick in. Please help me find a way to fix this.

Hi ixs87757,

Are you using latest sdk manager installer or the old jetpack?

For new sdk manager, you need a HDMI monitor and use the GUI to setup a username/pwd when first installation. Otherwise the system cannot boot up.

This started happening even before trying to install jetpack, and then hoping that flashing with jetpack might help, i tried jetpack 4.1.1, the old one, that didnt help either. I then tried to flash the Jetson with only drivers, filesystem and os, but now i got the error like systemd was blocked for more than 120 seconds

ixs87757,

I don’t pretty understand what does this mean

“This started happening even before trying to install jetpack”. Did you have something installed on device before? If so, what is that?

Does the flash successfully finish when you install jetpack 4.1.1?

I ran the install script first that came on the box initially, as suggested. After that the module went into a bootloop, thats when i tried to flash it with jetpack to try to get it to work as I mentioned before, with only filesystem os and drivers checked.

Yes the flashing did finish successfully

I am also noticing “cpu4: shutdown” logs while booting, is that normal?

Something even more wierd is I keep getting new errors with each reboot I ll share a screenshot of the error I just got now I haven’t seen this happen before

Hi ixs87757,

Sorry that we didn’t meet such error before. I would suggest you to remove the downloaded driver file and reflash it again.

Also, since you have entered the kernel and systemd is running up, I think you have done the work to create your username/pwd, language and keyboard setting, right?

I tried the Nvidia SDK and jetpack 4.2, but that fails to install cudnn because of dependencies.

Hi ixs87757,
I think we should first focus on why your device cannot boot into ubuntu instead of those libraries/toolkits.

I am stuck in this screen now, is there any chance that there is a hardware issue

IMG_20190321_155528.jpg
IMG_20190322_104344.jpg

IMG_20190321_155528.jpg

IMG_20190322_104344.jpg

If you cannot flash the board, I would think it is a hardware issue.
Are you able to flash the board now?

Nope I have tried it a few times in the past week with no success, I keep getting into a bootloop. I am also assuming its a hardware issue. Thank for the help.

Hi ixs87757,

If that’s the board issue, please go with RMA: https://developer.nvidia.com/embedded/faq#rma-process

Thanks