LED doesn't turn on with microSD


I flashed a microSD card with “ainano_v1-1-1_20GB_200203B.zip” file. Without the microSD card, the LED glows when I supply power through barrel socket power supply, but with microSD the LED doesn’t turn on. I tried with multiple microSD which has the same result.

Please advise.

Hi anup.nayak,

Are you means, using microSD card image and plug-in power supply, the power LED (J47) doesn’t turn on?
What’s power supply are you using?

Yes, I am using a barrel socket power supply for 5.0 volts.

Hi anup.nayak,

If you’re using J25 power jack, please with a jumper in J48.
You can reference detail from User Guide:
[J48] Enables either J28 Micro-USB connector or J25 power jack as power source for
the developer kit. Without a jumper, the developer kit can be powered by J28 MicroUSB connector. With a jumper, no power is drawn from J28, and the developer kit can be powered via J25 power jack.

Yes, I always put the jumper J48 while using the power jack.

Hi anup.nayak,

Are you using Etcher tool to flash image or using sdkmanager?
And what JetPack version are yo using?

Hi anup.nayak,

Can your Jetson Nano boot up normally? Any result can be shared?