Nano - Booting issue

Team
Using a power bank to run nano, it was working fine till last week.
Now nano is stuck in booting and the desktop screen is not displayed.
The booting sequence is stuck at this command “Starting update UTMP about system run level changes …”

Changed the HDMI cable
Changed the internet connection to connect from an ethernet cable
Remove all the connection from the usb and started the nano
Microsd card is intact. (64)

Any pointers on this topic will be very very handy. Attached the screenshot.
Happy sos are more.

We got similar issue recently. Still checking.

Does it happen all of sudden? Did you install anything?

Some methods here for you to try.

  1. Get the prompt using ctrl+alt+F2 and either use “sudo apt-get -f install” which will fix if anything have gone wrong after oem-config
    OR
  2. Follow the gnome removal and re-installation steps from
    https://ubuntuforums.org/showthread.php?t=2396893
    https://ipfs-sec.stackexchange.cloudflare-ipfs.com/unix/A/question/391612.html

thanks for the inputs.
we don’t install anything in nano. auto update is turned off.
Nano was working fine last week now got struck with this error.

hi Team
back with the same error. Tried the small approach i tired last time but ctrl+alt+F2 is not working.
when the login prompt comes it just gets disappeared.
Any suggestion will be very handy.

Thanks

This issue would be fixed in next release.

is there any workaround available for now ?
i can’t use jetson nano for now.

Thanks
Siva

Hi,

The solution is to add below patch to /etc/systemd/system/.

rootfs_patch.tar.gz (1.12 KB)

Hi
Thanks for a prompt response, with my current state of system i can’t login to the command prompt with ctl + alt + f2
so there is no way to scp the file to the location. So the only way is to reinstall the Linux ?

Thanks

  1. Does other console also not work? ctl+alt + f2~6.
  2. Does reboot resolve this issue? I once had this issue, but rebooting could fix.