Nano module flash failed


One of our jetson module is not working on the flash process.
There is no same issue with any other modules.
The host pc is not a VM, The ubuntu18.04 was installed as main OS.

Please, review the log and debug uart log.
debug_uart_log.txt (6.6 KB)
flash_log.txt (13.6 KB)

Hi sumin.lee1,

Are you using the devkit or custom board for Jetson Nano?

Have you tried to flash w/o -r parameter?

sudo ./ jetson-nano-emmc mmcblk0p1

The result are same with ‘-r’ and without ‘-r’.
And the system is dev kit carrier board with production module.

Is your devkit eMMC or SD card version?
(i.e. Is there the SD slot on your devkit?)

Have you tried to flash with SDK Manager?

We are bought production module(emmc) for mass production.
Just we are testing on dev kit carrier board.

SDK Manager is stuck, too.

Please cross check your flash environemnt. For example, if your host able to flash other module too.

We bought some a lot and the others are fine until now what those were flashed.

Please also try to flash this module on other host. If it is still same, then RMA may be needed.

OK, I will try it and process as you commented

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.