Boot fail and flash fail on Jetson nano devkit (B01)


I failed to boot a Jetson nano devkit (B01) which with SD card version.
I used balenaEtcher to flash the Jetpack img to SD card.
I have tried the following JetPack version:
4.6.2, 4.6.1, 4.6, 4.5.1, 4.5, 4.4, 4.3.

After inserting the SD card into the slot, the hdmi output is just a white screen with the NVIDIA logo for several hours.
This is the serial log at boot.
boot_serial_log (20.6 KB)

Also, I have used the SDK manager to flash it, but it will stuck at the command Saved platform info in storage_info.bin.
This is the serial log at flash.
flash_serial_log.txt (7.8 KB)

After reading some solutions for the flash problem, I used the sudo ./ jetson-nano-qspi-sd mmcblk0p1 to flash the Jetson Nano.
This is the output of the terminal.
flash_log.txt (11.3 KB)

I has the other Jetson nano (A02), and the flashed SD card by the balenaEtcher
can successfully boot and enter the OS configuration on it.

Model: P3448 (180-13488-DAAA-B01)
Carried board: P3450 (180-3449-DAAF-B01)
JetPack: 4.6.2, 4.6.1, 4.6, 4.5.1, 4.5, 4.4, 4.3.

Host machine:
Physical machine
OS: Ubuntu 18.04.6 LTS
SDK manager:


It looks like sdcard is not able to get read. Not sure if this is hardware problem or your sdcard problem.

Please also try another sdcard too.

Hi @WayneWWW ,
Thank you for your reply,

I have tried 3 different SD cards and they all behave the same.
And they can be executed successfully on another Jetson nano.
Can I tell it’s a problem with the SD card module?

Yes, I think it is hardware issue

Hi @WayneWWW,
Ok, thank you for your help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.