No board connected to a Ubuntu 20.04 host PC

Hi, I tried to reflash the Orin by sdkmanager1.8.2 on a Ubuntu 20.04 host PC(not VM), and the Orin was connected to the PC through the USB-C port next to the 40-pin connector, but the Orin can not be detected. I need some help.

And I have created a similar topic before. But at that time, I was using 20.04 VM.

Does this host

  1. Ever flash any kind of jetson device before? e.g. AGX Xavier/ Xavier NX.

  2. When you connect the type C cable to your host, does “dmesg” on you host side ever print anything new?

  3. Did you put the board into recovery mode before flash the board? Or you don’t know how to put it?

Thanks for your reply. I put the Orin into recovery mode and then it can be detected.
But there was another problem during the installation.

And even if I follow the command in the prompt(1. sudo apt-get update && sudo apt-get check; 2. sudo dpkg --audit), the prompt will reappear.
Do you know why?


The error has no standard answer. This is related to your host apt problem and it would be case by case.
A solution may be working on one user’s host but may fail on another user’s host.

Just need to make sure your apt-get update gives no error.

Thanks. I ran the command ‘sudo apt-get uodate’, and there is no error.


Just want to confirm, is your board already got flashed by sdkmanager or not?

Are you asking an issue happened in installing sdk or you are telling not able to flash the board?

Also, It seems the error says “3次錯誤密碼嘗試”. Are you sure you give the correct password?

I tried again and the prompt didn’t appear.
But another problem occured.

I ran the command and there was nothing wrong.

Sorry for the late response, have you managed to get issue resolved or still need the support? Thanks

Thanks for your reply.
I do need support, but not this issue.
It’s described in another topic that I created.
It’s about ‘automatically power off’.
Thanks for your support if you have time to check it out.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.