The Orin AGX is unable to boot up with a display and is also facing issues with re-installing Jetpack using the SDK manager

Hi, the problems I face are very similar to those two topics.
1: Jetson AGX Orin can't turn into force recovery mode
2: Jetson AGX Orin shows Test key warning when booting

Upon startup, the display disappears following the initial NVIDIA green screen. However, the AGX isn’t crashing as I’m able to access it through the serial console. I’ll provide the log at the end of this message. I’ve attempted to install Jetpack using the SDK Manager. I have tried both Docker and the Windows Subsystem for Linux. Unfortunately, in both instances, communication with the target was unsuccessful.
Is there a way to know validate that the ORIN is in recovery mode?

Log file is in the first reply. Thanks

log.txt (56.0 KB)
here is the log… Thanks

Hi,
Do you hit the issue on AGX Orin developer kit? The latest production release is Jetpack 5.1.2. If you install the version to developer kit through SDKManager, it is supposed to work well.

@DaneLLL Hi DaneLLL, This is exactly what I am trying to do and yes, it is a developer kit. Unfortunately, SDKManager is unable to detect the ORIN. I attempted to put the ORIN in recovery mode through the hardware button and command prompt. I tried using docker and WSL on the host, but nothing seems to work. It seems there is a problem with the USB or the recovery mode. Do you know how to determine if the ORIN is in recovery mode?

In the log file (refer to the txt file attached) I noticed the following:
“This system has been minimized by removing packages and content that are
not required on a system that users do not log into.
To restore this content, you can run the ‘unminimize’ command.”
I read that it could explain why HDMI is not being used. As it is a developer board, I did not look too much into it.

If your Orin is in recovery mode, “lsusb” command on your host PC will detect it.
This issue is most likely from the the USB detection with WSL or docker. Maybe you can try a native ubuntu host.

I think we can just focus on flash issue for now. No need to dig into the boot up log as you need to learn how to flash the board in the end.

@WayneWWW You were right. With a native Ubuntu host, it works fine. Thank you.