No display when installing jetpack 4.6 after display issues with Jetpack 5.0

I need your help.
My jetson xavier NX was working fine after installing Jetpack 4.6 (JetPack SDK 4.6.1 | NVIDIA Developer) using micro sd card.
However, I required to install latest Jetpack 5.0. So, I “Downloaded SD Card Image for JetPack 5.0 DP” from JetPack SDK | NVIDIA Developer by following the SD Card Image method and wrote the image to the microSD Card (Getting Started With Jetson Xavier NX Developer Kit | NVIDIA Developer).

Jetpack 5.0. DP" was successfully uploaded but after an update it failed to display anything on the screen.

I spent 4 days to fix this problem but the problem of Jetpack 5.0 was still there. it does not boot and does not show anything on the screen.

I have also tried to use SDK manager method but it was not detecting the board.
Both SDK Manager and MicroSD Card method did not worked for to use Jetpack 5.0.

Therefore, instead of spending more time on it, I thought to use the Jetpak 4.6 that I was already using before installing the Jetpack 5.0. Because Jetpack 4.6 did not such issue and it was working fine.

So, I downloaded Jetpack 4.6 again using MicroSD Card method.
I have always used MicroSD card method for installation of different Jetpack 4 version and it always worked for me.

However, this time, jetson xavier does not show anything on the screen when I install Jetpack 4.6.

I have faced this problem after Jetpack 5.0 update.
Since the Jetpack 5.0 updates, my xavier NX has stopped displaying anything on the screen.
And now, when I am trying to install Jetpack 4.6 instead of Jetpack 5.0,
It is still not displaying anything on the screen to boot.

I need to install Jetpack 4.6 now. So, in this situation, how can I do it?
Thank You

When you tried sdkmanager, did you remember to set the board into recovery mode?

I tried Force Recovery by following this tutorial

" Insert a jumper to connect the PINs #9 and #10 of the connector J50 just under the Xavier NX module to Force Recovery on boot."
So, I did this.
After this step, it was not displaying anything.

However, I could not do the next step
“Insert a jumper on the connector J48 (behind the power jack connector) to enable the power jack.”

Because, I could not find the pins behind power jack connector to insert jumper on the connector J48 , as it can be seen in the picture.

I do not know why my Jetson xavier NX does not have connector J48 behind power jack connector. Instead it has J18 without pins behind power jack connector.

2.

Therefore, I could insert only a jumper to connect the PINs #9 and #10 of the connector J50 for force recovery. But it did not display anything and the problem is still there.

Please refer to the developer kit guide of NX