Not Able To Extract Driver, Toolkit, or Sample Installers From cuda_6.5.14_linux_64.run file

Hello all,

Basic Server Specs

       OS: Ubuntu 16.04
    GPU a: 2x Tesla S1070
    GPU b: Geforce GT 710

Nvidia Driver: 340.93

I have been attempting to install the CUDA Toolkit 6.5. However, as I already have the 340.93 driver, I only want to install the CUDA SDK and Samples. As such, I attempt to extract from the .run file with the following command:

sudo sh ./cuda_6.5.14_linux_54.run -extract/home/GPU/Cuda6.5_Toolkit

I get the following output to the terminal:

Logging to /tmp/cuda_install_10564.log
Extracting individual Driver, Toolkit, and Samples installers to /home/GPU/Cuda6.5_Toolkit …

The log file is created in the proper directory, but is void of any information. There are no errors logged so I have no idea what went wrong. When I look in the Cuda6.5_Toolkit directory, no files were extracted. Its as if nothing happened.

I have also tried the 8.0 toolkit .run file for ubuntu 16.04 just to see if it would extract and it didn’t. I have already installed the build-essentials and tried --extract instead of -extract. I also get the same problem as root user.

Any ideas would be greatly appreciated.

maybe you are out of disk space or else out of space on the /tmp folder