Nucleus connection to the local host

The local serever has been created due to the invidia instraction but when it comes to connection error appears: wrong credentials or the user does not exist.

After repeated unloading and loading of serever error remains the same, franklt speaking the error is not the metter of mistake in spelling of username or password.
After that i blocked windows fire wall in order to exclude it`s influance on the serever connection process but the error remains the same without any change.
Kindly ask you to advise the solution of right sequence in order to arrange connection of the local host, thank you in advance!


Same here.
Local server is running and can’t log in as admin.

Well… I was going to post a video of the process but apparently that was the solution!!!
Tried the process almost a dozen times and when I try to document it… voila!!.. it started working.

Here it is miraculously working… Omniverse Nucleus localhost login problem... gone - YouTube

Can you validate all the services, especially the auth service is running when attempting to log in?

Check Nucleus ports and their proper access through the firewall. It worked for me.