Nvidia and Isaac Mount don't appear in Nucleus Localhost

Hi everyone, since 2 days ago and after updating (this one I’m not 100% sure) I don’t have access to Nvidia Mount and Isaac Mount (where there are Isaac examples) in the localhost. The state of Omniverse Launcher is shown in the following images.

Additionally, in the Settings of the Nucleus server in APPS part appears ERROR in Search Service.

I don’t know these occurs for the warning in bottom of Omniverse launcher ‘Omniverse Outage’, a fail in the recent updatings or any problem in the PC.

I tried to uninstall each app including the Cache and Nucleus, same result. Then I used the Cleanup-tool. First I installed Cache and Nucleus. Suddenly appeared Nvidia mount but in the next ‘refresh’ dissappeared, then appeared and so on. After installing Isaac Sim, Nvidia Mount dissapeared totally.

Could somebody help me, please?

Hi @queque.daffer

Have you tried the solution proposed in this post?

1 Like

Thanks a lot, it works!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.