Omniverse launcher proxy problem - error link broken

hi,
i can not launch any app from omniverse launcher
with below error.

“unable to check for updates to GDPR agreemets and EULA …”
https://launcher-prod.s3.us-east-2.amazonaws.com (net::ERR_CERT_AUTHORITY_INVALID)…

i believe proxy or firewall problem .

i tried omniverse-launcher-linux.AppImage --proxy-server=#.#.#.# option
but it doesn’t work.
and below trouble shooting link is broken.

docs.omniverse.nvidia.com/prod_launcher/prod_launcher/proxy_server.html

anyone can give me advice ?

Hi @user93548! Try the solution found on this forum post and let me know if that helps solve your issue: Unable to download GDPR agreements and EULA - #9 by WendyGram