Omniverse User Folder Locked

My user folder Omniverse:\localhost\users\

The users folder has a lock symbol and cannot connect to another 3rd party app. On another computer this does not show up. What or where can I remove this setting please


This topic needs to be posted in the Omniverse category. I will move it over for you.

Ok thankyou I cannot figure out why it works without a lock on one computer but not on the other. Looking at permissions in Windows both computers look fine. Tried setting user permissions elevated as well. Just hoping someone has some insight on this

Hello @rick.graff! I’ve shared your post with the dev team for further assistance.

This is an ACL’s issue with that log in you’re using.
Please select the permissions tab and can you send us a screen grab of those settings?

Likely your resolved ACLs are read only for that directory.