Problems with latest Jetpack v461

I’ve been unable to re-flash my Jetson Nano (gen1) with the latest Jetpack image (4.6.1) - it just hangs…
The latest version that I had success with was v4.4.1.
As the Nano boots up I see the error:
‘Failed to start End-user configuration after initial OEM setup’
Then it hangs for a bit
Then I see:
Reached target OEM configuration
Then it hangs again for about 5 mins
Then more errors:
EXT4-fs (mmcblk0p1) error count since last fsck: 7

I tried a few different microSD cards… no joy…
any ideas?


I am not quite sure about the meaning of “gen1”. Could you take a picture of your board? There should be a sku under the carrier board.

Also, if you use 4.6, will it work? and are you using nano 2gb or 4gb?

Hi - I’m using the 4G Nano (I got it when it first came out, so I say gen1 because I read somewhere there are newer versions of the board… but maybe I’m wrong?)

I’ve only had success so far with 4.2.3 and 4.4.1 … 4.6.1 hangs … I will try 4.6 next and gather more details - thanks

So 4.6 is doing the same thing as 4.6.1 … see screenshots

just hangs after that last message ‘Started User Manager for UID 123’

1 Like

oh and also, here is what I was reading wrt to the different ‘versions’ of the Nano board:

I have the A02

4.5 - hangs on the initial splash screen…
back to 4.4.1 … OK … so at least it’s reproducible…
Q: Are these images tested on the A02 boards?


I think there are multiple issues here

  1. 4.5 hang

  2. 4.6.1 stuck in desktop. → I notice some users are able to reproduce this issue too. Still investigating how to reproduce this issue.

Could you help use this method to dump the uart log and share me here?

ordered the TTL2USB cable …

What is the balena Etcher version you are using now?

Started off using Balena etcher 1.7.7, but found it easier to use the command line:

/usr/bin/unzip -p ~/Downloads/ | sudo /bin/dd of=/dev/sdb bs=1M status=progress

So you also use dd command for jp4.6.1 image?

yes I use dd for all images now … it’s quicker…

Let me try with dd on my board…

Was wondering if you had any luck with 4.6.1 yet? My serial cable has not arrived but meanwhile for fun I put together a git repo that shows how I configure 4.4.1:


dd works fine on our board with jetpack4.6.1.

If it still cannot work, just flash the board with sdkmanager.

I guess I’ll have to wait for that serial cable … because I have tried it with many microSD cards now… will let you know what I find… also doesn’t explain you previous remark ‘I notice some users are able to reproduce this issue too. Still investigating how to reproduce this issue.’ …

You tried many sdcard but you didn’t try sdkmanager, did you?

SDKM gives different flash from sdcard image, so it should work.

quote ‘SDKM gives different flash from sdcard image’
So basically you are now saying … the SDKM thing is the only way to get this to work?
If so then UPDATE your documentation!


No, that is not what I mean. The point is if your board has some software side defect, then sdcard image may not recover it back.

The current problem is

  1. We don’t know whether there is a defect on your board, only need to wait for your log to tell.

  2. If we confirm (1) is true, then only sdkm can bring your board back.

So if you want a quick solution, then you can directly try (2).

I will let you know what happens … once I get the serial cable…

1 Like