[Production Mode: Unfused] Solution Needed

Machine: Jetson Nano B01
I got my own a week ago, and have installed the fresh image version from the nvidia page. It worked at first, but after a second boot, this shows up.

Many posts were said to be solved by:
1. New SD → I have flashed 6 times with 3 fresh opened microSD and downloaded 4 same versions
2. Time → Not really
3. Power → I tried 3 different power sources. 1 jack, 2 microusbs
4. Jargons-> I’m too noob to understand.(L4T?, Jetson SDK manager…somehow.)
with no progress.

Help is in need.

+I have noticed that I can move downwards by shorting the power button but It cannot select nor move upward.

hello hoonnhun711,

could you please share which JetPack release version you’re using,
also, may I know what’s the modification you had done?
is there any progress if you press the key to continue the process?

Umm. I got the Jetson nano B01 and it’s fresh out from the box without any modifications. and the USB keyboard does not work on that screen. The only movement I can gather is the “go down the list” by shorting POWER “button”
I would love to have the ability to press boot recovery kernel… but shorting any other pins other than that won’t give out any meaningful outcome.

as per version, I use the only one from the download. like below.

For Jetson Nano Developer Kit:

Download the SD Card Image

Follow the steps at Getting Started with Jetson Nano Developer Kit.

hello hoonnhun711,

could you please have image flash through NVIDIA SDK Manager | NVIDIA Developer,
the latest release version is JetPack-4.5.1, thanks

Problem Solved: Method used for innate Beginner like myself.
I hope this can save you from slumber.

1. Preamble
Problem: Listed above
Failed Solving Methods:

  1. All bellow is conducted under Forced Recovery Mode on Jetson Nano(See the “Guidance” below)
  2. Using WINDOWS to recognize USB: FAILED with APX unrecognized, uninstallable Driver!
    → APX only works on Linux machines.
  3. Using Virtual Machines(VMBox) to install ubuntu to find a solution on WINDOWS host machine
    → well, the driver is again, not detected
  4. Found Simplest Linux machine AKA RASPBERRY PI 4 8G. and followed instructions stated in the “Guidance” listed below.
    → typing ‘dmesg’ on terminal allows seeing inputted pheripherals and their data. APX is again recognized, hence the Forced Recovery Mode is enactive(… I presume) but, .script.sh cannot recognize the system and cannot find the system.(I have tried numerous ways to find a solution. Lets move on)

2. Method Taken
There is nothing to do now. Let’s Move on to Linux installed Machine.

  1. Get ubuntu from ubuntu page
  2. rufus or balena etcher to get USB stick installed
  3. from Windows, shrink a part of your partition and leave out ±10 Gb to be used as a dual bootable device(I haven’t tried the “Try Me” version of ubuntu, but It may work!)
  4. stick that boy to the computer and dual boot install it.
  5. When installed, Do what the Guidance dictates
  6. Vola! It does the charm!(At least, I don’t see the Unfused st)

3. Thoughts
Jetson Nano is no Raspberry Pi. It is not as error friendly nor has various solutions. It for sure has a strong graphic card inside, which I could reap benefits from. However, this is not the machine that a newb like myself to try out. I mean, common, I had to install ubuntu to solve the problem. I cannot say for sure if it works on IOS machine, but this is not a friendly solution. Let’s do stuffs with RPi first and cherish the hardware superiority of Jetson later on.

The Guidance:

1 Like

Hey , I’m exactly the same situation just like you,can you tell me more about how to deal with my Nano?I’m an absolute beginner,Help!Please.If you are convenient please take some pictures or videos. It will be great help!!!

Ps:my mail access is: feaxiao@163.com

Hoping for your solution!!!

Got another way to solve the problem like this , Stop trying to burn the .iso from your SD card , chose another way.It will take you some time to recover your nano,about 2-3h.

Burn by the Nvidia SDK Manager!!!
Burn by the Nvidia SDK Manager!!!
Burn by the Nvidia SDK Manager!!!

Here are my steps:
1.Prepare a computer with the Ubuntu 18.04.05,(Virtual System works too, just don’t use the 20.04.05 version!!!Trust me,it will went wrong when you link your Nano to your computer and this will waste another hour in your lifetime);

2.Download the application from Nvidia named "Nvidia SDK Manager "and install it.Open the SDK Manager,and log in your Developer account.

3.when you log in, it will show “STEP01”,“STEP02”,“STEP03”,“STEP04” four steps, operate in the STEP01:

a. Plug out the jumper at [J48]. (B01 and A02 Nano share the same PIN name);

b. connect the HDMI, Display, mouse, keyboard to your Nano, and link your Nano to your computer with a USB plugged in [J25].

c. Chose “Jetson” in “Product Category” , Chose “Jetson Nano” in "HardWare Configuration "(Don’t chose the Host Machine);you can chose Additional SDK or not, it’s up to your develop require;

d.Just let it download and install, It will remind you to input your usr name and password two times, don’t change the IP address;

e. When it tell you to Reset your Nano,Power off, Plug out the USB at [J25]; Plug in jumpers between [J50]:PIN9 andPIN10 to reset your nano, and Plug in a jumper at [J48] to allow DC charge, wait for 30s, Plug out the jumper at [J50] and Plug in USB to link the computer;It will continue the Installation.

f. Just wait for the booting , after the booting , you should wait for the SDK download if you chose to download some SDK;

That how I restart my Nano. Hope it will do some help.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.