System monitor cannot bind to port 3080

Hi, I have some problems after installing omniverse for the first time.
At first I couldn’t use nucleus, so I tried to uninstall and reinstall it but it didn’t work. Then I tried to reinstall omniverse and use “launcher-cleanup” to clean up the files but that didn’t work either.

so I checked the log file, it says “error while attempting to bind on address (‘’, 3080)”, I tried to find the occupied port with the command “netstat -ano” but it returns null.

I can’t get it to work, can anyone help me… please

I packaged all the log files: (7.0 KB)

Can anyone help me?

Hello @239300891! Thank you for the log files. I submitted them for the dev team to review. I’ll post back when I have more information!


I really appreciate for your help. :)

Hello @239300891! I had the dev team take a look at your logs and based on the log message, it looks like you don’t have permission to open port 3080. This could be because of a firewall, user policies, or your antivirus.

I manually added rules in windows defender firewall to allow port “3080,3009,3333,3085” to pass.It is already working.
Thank you for your support.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.