Problems encountered with Omniverse cache

I couldn’t connect to the server when I opened the local server in nucleus, so I tried clicking the Settings button to access local host: 3080, there is a localhost connection rejection problem, by calling the local command to check the local network port, found that there is no 3080 port number, so try to open the Omniverse cache → cache setting button in the library, the same display of the connection rejection, like the local server: 3080 is not running, nor can it be opened, click the start button in the nucleus, try to click several times, no response. When I tried to uninstall and reinstall the local nucleus service, the above problem still occurred. Can’t get the local server started? Originally good for a period of time did not care about it after the emergence of this problem, may I ask how this is going on, how to solve

seems like you are still having similar problems from the other thread. the issue may not be strictly tied to the cache rather than it’s having authenticating. in the other thread, you had few services that have stopped running, is that still the case? you went into the System Monitor and saw not all of them are running which is the concern here.

First of all, thank you very much for your answer, but I am not very clear and did not understand your meaning. Is there a specific solution? Thank you very much!!