TX2 is not powering up

I was flashing tx2 using jetpack 3.1 according to the method provided by jetsonhacks. After sometime the power button turned off automatically and i got
on my console.
I have also tried serial console method but no outcome after pressing the power button.
Can anyone please help me out?

Serial console setting is 115200 8N1, no flow control. If not set correctly you will either get no output, or the output will be nonsense.

Normally once a flash completes it does reboot, so this seems normal.

Often boot is working, but video did not configure. If your serial console was truly correct, then this is a good sign that boot failed…but even with failure there is usually some output, so if there is no output it tends to imply setup itself was probably incorrect.

Do you have a separate router appliance, or is your host the router? You could check router logs (or monitor on your host with “dmesg --follow” as the Jetson boots) and see if it requested an address…if it did, then the Jetson is probably running and you just can’t see video. If you know the IP address, then you can ssh in and see what is going on.

I tried serial console powering after my jetson stopped. unfortunately I got no output. Is there any suggestion on how I can power up my jetson again?

If you are not certain the serial console is set up correctly you don’t know for sure there is no output there…but it is a serious problem if you can’t even see initial output.

From your flash you should have the directory “Linux_for_Tegra/bootloader/”. Within this do you still have “system.img.raw”? If so, use “ls -l system.img.raw” and show the exact byte size. Also run “df -H .” from that directory and be sure your host file system is not filled.

If you have the micro-B USB cable used for flash, and you put the Jetson in recovery mode, does it show up on the host with “lsusb -d 0955:7c18”?