Unable to create

Open VS2010 or VS2012
Menu File->New->Project
Installed Templates: Select “Android”
Select “Static Library for Android Application”
Browse to a valid Location
Select a Name/Solution name that doesn’t exist in your Location

Result: “Error: this template attempted to load component assembly 'Android.Wizard, Version, Culture=neutral, PublicKeyToken=35463d7f7d7368b5;/ Form more information on this problem and how to enable this template, please see documentation on Customizing Project Templates.”

Yep. I get the same issue.


I confirm that Nsight Tegra has this issue. We’ll fix it shortly and update the installer.

New Nsight Tegra release which fixes this issue is out, please use the TADP installer to get it.

There doesn’t appear to be any new NSight Tegra or TADP release. The https://developer.nvidia.com/tegra-resources page still says the 8/22/2013 version is the latest, and I could find nothing more recent.

Please ignore the TADP date and version, we were forced not to update them. The Nsight Tegra installer inside the TADP, however, was updated. Please try reinstalling and report if it doesn’t help.

uninstalled “NSight Tegra 1.3, Visual Studio”
installed “NSight Tegra 1.3, Visual Studio” using the TADP installer

exact same error in VS2010 and VS2012

“Programs and Features” show installation date as today, version

Can’t create dynamic libraries either, FWIW

re-installed “NSight Tegra 1.3, Visual Studio” again for fun. Still doesn’t work.


The new installer is available through TADP, yet some users may experience the issue you’ve mentioned. We know about this and are trying to improve the situation.

Note to all users: if you experience the same, feel free to contact us via email devtools-support@nvidia.com