Unable to Install Isaac Sim (missing assets)

I’ve been trying to get going with Isaac Sim for a few days, and so far I can’t get it to work. After using the launcher to install Cache and set up the local Nucleus server, when I install and launch Isaac Sim, I get the “Warning: Error finding new version of Isaac Sim assets”.

I saw this “known issue” thread: Known Issue: Error checking Isaac Sim Assets

When I added the mount as described in that thread, I got a pop up error on the bottom right that says “INVALID_URI”. Now, after a PC restart, it seems like Nucleus doesn’t start properly, since I no longer see any contents inside the localhost folder and I see a popup that says “INTERNAL_ERROR” on the bottom right now.

I’m on Ubuntu 18.04 and have an RTX 3070.


1 Like

Even I am facing the same issue, looking forward for the help.
My system config is Ubuntu 20.04 and RTX 3080.

Thank you.

Please see this post. You may need to do a clean install of Nucleus.

After a clean install of Nucleus, I got a bit further - I got the Isaac mount showing up in Nucleus:

But when I re-launch Isaac Sim, I still get the same error:
Screenshot from 2022-03-21 20-09-11

Can I ignore this error now, because the assets were added via the mount?

Yes. You can ignore this error and uncheck the Perform Nucleus check on startup checkbox.

1 Like

It didn’t work me work me, rather now everything is missing:

for me dir was bit different:

  • ~/.local/share/ov/Auth → ~/.local/share/ov/data/Auth
  • ~/.local/share/ov/server → ~/.local/share/ov/data/server
  • ~/.local/share/ov/tagging_service → ~/.local/share/ov/data/tagging_service

Any suggestions would be of great help on what am I doing wrong.

Thank you

What worked for me in that situation is uninstalling the local nucleus server through the “hamburger” menu here, and then setting up a new local server:

Thank you, the main issue was following settings from text in Setup FAQ page:
Name: Isaac
Type: Amazon S3
Host: ov-isaac.s3.us-west-1.amazonaws.com
Service: s3
Redirection: http://dpcil1p2xgdf8.cloudfront.net

but when i changed to below it worked:
Name: Isaac
Type: Amazon S3
Host: d28dzv1nop4bat.cloudfront.net
Service: s3
Redirection: https://d28dzv1nop4bat.cloudfront.net

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.