USB port is not configured in Jetson TX2

I did flashing for Jetson TX2 (with Orbitty Carrier) with JetPack 3.3. I was able to flash the Jetson. After that, when i connect the Jetson with monitor, Ubuntbu 16.04 was installed. However, the usb port for the carrier is not configured. I tried to connect different keyboards and mousses and still i can’t access the Jetson. I tried to use different carrier and the same thing occurs. I also tried to use Jetpack 4.2.1 with no different changes. Any advice.

The stock JetPack is designed for use with the development kit carrier board. When using other carrier boards you must add the manufacturer’s changes for the new carrier board to work (the board support package, or BSP, is basically device tree changes for knowing how pins are routed). Note that a BSP is for overlay onto a specific release of JetPack. If the BSP is wrong, then parts of the system will fail (this is consistent with loss of USB).

Do you have a dev kit carrier board to test with? If not, do you have the correct BSP for the JetPack release which goes with the other carrier board?